Scripts

Python scripts require
pymel

These scripts require PyMel ver 1.0.0 or greater installed into your maya site-packages folder in your maya install. You can download code and tutorials on PyMel from http://code.google.com/p/pymel/
I had some issues installing on Windows 7 using their scripts and permissions in the shell, but once I did the steps manually, it was worth it.

Python Scripts

phyllotaxis

MEL scripts. Old Stuff. Notice the scroll bar.

Get Adobe Flash player